Solucion Anomalia anticontaminacion,quitado catalizador

gto679
Por: gto679

Fecha: 29-03-09 15:55

Holaa bueno por exigencias de algun forero (sin mirar a nadie eh Marcos jijiji)abro este post para comentar mi esperiencia acerca del fallo motor k da al quitar el catalizador.
Bueno,empecemos tengo un C2 1.6 16V tipo motor NFS k es practicamente igual al C4 1.6 16V NFU 110cv.Bien el tema resulta k llevo colectores y supresor de catalizador,estos motores llevan dos sondas lambdas una delante del catalizador y otra detras,la de delante no pasa nada,pero la de detras al no detectar gases limpios,marca fallo.
Una opcion:sacar la sonda lambda fuera,puede dar resultado durante unos km pero luego vuelve a fallar,tambien comentar k llevan una resistencia de caldeo y al no coger temperatura se acaba jodiendo la resistencia interna d ela sonda.
Segunda opcion:roscar un casquillo al supresor y la sonda roscada al casquillo al ir mas alejada del supresor,la sonda recoge aire mas limpio y no da fallo,esto no siempre es asi y muchas veces sigue dando fallo.
Despues de todo esto queda otra opcion y es la k realmente me funciona a mi y es montar un simulador de sonda lambda.
Es un circuito integrado k simula la señal k la sonda envia a la centralita,tambien simula la resistencia.Es regulable en ambos sentidos y se puede dejar con mezcla mas rica o mas pobre solo con tocar un tornillito.Yo lo compre por ebay gracias a un enlace k me proporciono A100 rougue, vale unos 52 pavos y hasta ahora me funciona a la perfeccion.
Dejo un par de fotillos y un enlace.
http://cgi.ebay.it/O2-OXYGEN-SENSOR-SIM ... .m63.l1177

Fotillos:
este es el casquillo.
Imagen

este el aparatito
Imagen
y este colocado.
Imagen

edito: la forma de conectarlo es muy sencilla;
El aparatito lleva 6 cables de los cuales uno es a positivo (cogido de fusible con corriente de contacto para por si acaso),otro masa conectado al borne directo de la bateria,y los cuatro k van conectados a la ficha de la sonda.
Nuestras sondas son de cuatros cables de los cuales dos de ellos son para señal de la centralita y los otros dos para la resistencia de caldeo.
Los dos cables de la resistencia de caldeo son blancos al ser una reistencia da igual como los conectemos blancos con blancos.
Luego los de señal son gris y negro, en el emulador ya vienen en ese color y hay conectarlos su color con su color no hay perdida;de todas maneras lleva esquemas de conexion para cualquier sonda.
un saludo y espero k os sirva :D

Síguelo en el foro