Radio imagenes/logos de las emisoras

Todo lo referente al nuevo navegador original del nuevo C4 Picasso.

Moderador: Moderadores

Radio imagenes/logos de las emisoras

Notapor mpc » Vie Feb 16, 2018 20:30 pm

Hola.
Me pregunto porqué en algunas emisoras de radio no veo la imagen o el logo de la cadena en cuestión y en otras si.
Tengo algunas emisoras, por ejemplo M80 radio o los 40 principales, que no veo su logo cuando las sintonizo y se de sobra que en otros modelos, incluso de Citroen, si se ven.
Me pasa con algunas, no con todas. Me molaría ver el logo, soy así de pijo jajaja.
Os pasa a alguno más?
Tengo Smeg en un Picasso del 2015.
mpc
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 74
Registrado: Mié Ene 21, 2015 14:08 pm

Re: Radio imagenes/logos de las emisoras

Notapor ertt » Sab Feb 17, 2018 12:32 pm

depende de como emita la emisora.
y de lo que tenga la radio. a mi tambien me pasa.
Imagen
C4 grand Picasso Intensive 2015 blueHDI
Pack Seguridad+Pack Conford+Pack Look+Pack 360º+Park Assist
Amos que lo tengo tó
Avatar de Usuario
ertt
Fitipaldi C4atrero
Fitipaldi C4atrero
 
Mensajes: 1301
Registrado: Sab Ene 24, 2015 19:50 pm
Ubicación: Bilbao-España

Re: Radio imagenes/logos de las emisoras

Notapor mpc » Dom Feb 18, 2018 12:43 pm

Si pero hablo de emisoras que emiten con dicho logo, comprobado incluso en otros modelos de Citroen pero que en el nuestro no se ven. Es un problema de la radio nuestra, no de las emisoras, creo yo.
Las que a mi no me aparecen, entre otras muchas, hay emisoras importantes como RNE, M80 radio, 40 principales, Cope...
mpc
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 74
Registrado: Mié Ene 21, 2015 14:08 pm

Re: Radio imagenes/logos de las emisoras

Notapor joele270 » Dom Feb 18, 2018 18:45 pm

mpc escribió:Si pero hablo de emisoras que emiten con dicho logo, comprobado incluso en otros modelos de Citroen pero que en el nuestro no se ven. Es un problema de la radio nuestra, no de las emisoras, creo yo.
Las que a mi no me aparecen, entre otras muchas, hay emisoras importantes como RNE, M80 radio, 40 principales, Cope...

Qué versión de software llevas?

Métele la 5.43 y a ver si se soluciona, puede ser...

Aquí te la dejo compi:

viewtopic.php?f=119&t=58304
Citröen C4 1.6 HDI 92CV 2010 Restyling LX
Avatar de Usuario
joele270
C4atrero Profesional :D
C4atrero Profesional :D
 
Mensajes: 2783
Registrado: Sab Jun 13, 2015 20:11 pm

Re: Radio imagenes/logos de las emisoras

Notapor farly 82 » Dom Feb 18, 2018 21:23 pm

Yo creo ke puede ser dependiendo de la emisora de radio, si son nacionales como los cuarenta o Europa fm si salen, pero si son locales creo ke no. depende de la emisora creo yo
C4 Hdi 1.6 vtr plus 92cv
Avatar de Usuario
farly 82
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 44
Registrado: Dom Feb 28, 2016 18:46 pm

Re: Radio imagenes/logos de las emisoras

Notapor Ionsa » Dom Feb 18, 2018 23:52 pm

Buenas,
que yo sepa depende de si emiten con RDS o no. En la información RDS añaden los logos de la emisora, y otras cosas como publicidad o información propia de la cadena.
Ionsa
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 56
Registrado: Vie May 09, 2014 18:22 pm
Ubicación: Donostia

Re: Radio imagenes/logos de las emisoras

Notapor mpc » Lun Feb 19, 2018 12:59 pm

joele270 escribió:
mpc escribió:Si pero hablo de emisoras que emiten con dicho logo, comprobado incluso en otros modelos de Citroen pero que en el nuestro no se ven. Es un problema de la radio nuestra, no de las emisoras, creo yo.
Las que a mi no me aparecen, entre otras muchas, hay emisoras importantes como RNE, M80 radio, 40 principales, Cope...

Qué versión de software llevas?

Métele la 5.43 y a ver si se soluciona, puede ser...

Aquí te la dejo compi:

viewtopic.php?f=119&t=58304


He actualizado a esa versión esta mañana. 20 minutos ha tardado y en principio yo no noto nada novedoso ni más fluidez en la actualización. Estaba en la SMEG5.4.B.R8 Y ahora estoy en la SMEG5.43.A.R2.

Los logos de las emisoras siguen igual, algunos salen y otros no cuando en las emisoras que indiqué antes emiten con logo si o si, comprobado en otras radios pero que en la mia por lo menos no se ven. ¿A nadie le pasa esto que ven unos logos y otros no?

Un saludo y muchas gracias.
mpc
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 74
Registrado: Mié Ene 21, 2015 14:08 pm

Re: Radio imagenes/logos de las emisoras

Notapor marmetoni » Jue Feb 22, 2018 21:06 pm

Intenta buscandolas de nuevo y regrabando.
Un saludo.
"La música es para el alma, lo que el ejercicio para el cuerpo"
marmetoni
Piloto de pruebas C4atrero
Piloto de pruebas C4atrero
 
Mensajes: 209
Registrado: Vie Feb 28, 2014 23:11 pm

Re: Radio imagenes/logos de las emisoras

Notapor mpc » Vie Feb 23, 2018 21:26 pm

marmetoni escribió:Intenta buscandolas de nuevo y regrabando.
Un saludo.


Eso fue lo primero que probé y no, sigue igual.
mpc
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 74
Registrado: Mié Ene 21, 2015 14:08 pm

Re: Radio imagenes/logos de las emisoras

Notapor ASTRON » Mié Mar 28, 2018 23:37 pm

A mí me pasa lo mismo ,unas si otras no .
C4 Grand Picasso Intensive plus + Techo ,alarma y portón automático
Avatar de Usuario
ASTRON
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 96
Registrado: Sab May 02, 2015 16:06 pm
Ubicación: CATALUÑA

Re: Radio imagenes/logos de las emisoras

Notapor escorpion.real » Dom Abr 08, 2018 11:00 am

gracias compañero por el aporte y un saludo
escorpion.real
Piloto de pruebas C4atrero
Piloto de pruebas C4atrero
 
Mensajes: 433
Registrado: Mar Jun 28, 2011 23:49 pm

Re: Radio imagenes/logos de las emisoras

Notapor franciscoroman87 » Mar May 29, 2018 23:14 pm

mpc escribió:
joele270 escribió:
mpc escribió:Si pero hablo de emisoras que emiten con dicho logo, comprobado incluso en otros modelos de Citroen pero que en el nuestro no se ven. Es un problema de la radio nuestra, no de las emisoras, creo yo.
Las que a mi no me aparecen, entre otras muchas, hay emisoras importantes como RNE, M80 radio, 40 principales, Cope...

Qué versión de software llevas?

Métele la 5.43 y a ver si se soluciona, puede ser...

Aquí te la dejo compi:

viewtopic.php?f=119&t=58304


He actualizado a esa versión esta mañana. 20 minutos ha tardado y en principio yo no noto nada novedoso ni más fluidez en la actualización. Estaba en la SMEG5.4.B.R8 Y ahora estoy en la SMEG5.43.A.R2.

Los logos de las emisoras siguen igual, algunos salen y otros no cuando en las emisoras que indiqué antes emiten con logo si o si, comprobado en otras radios pero que en la mia por lo menos no se ven. ¿A nadie le pasa esto que ven unos logos y otros no?

Un saludo y muchas gracias.


buenas tardes. como averiguar la version de la radio?? y como se actualiza? lo siento por preguntar tanto pero me hacabo de comprar un c4 picasso del 2015 y estoy muy perdido gracias y perdon por las molestias
franciscoroman87
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 38
Registrado: Mar May 29, 2018 22:40 pm

Re: Radio imagenes/logos de las emisoras

Notapor joele270 » Mié May 30, 2018 7:56 am

franciscoroman87 escribió:buenas tardes. como averiguar la version de la radio?? y como se actualiza? lo siento por preguntar tanto pero me hacabo de comprar un c4 picasso del 2015 y estoy muy perdido gracias y perdon por las molestias

Buenas compañero, mantén presionado el botón de configuración (botón de los engranajes de arriba a la derecha de la pantalla) hasta que aparezca un menú oculto y en el apartado versión del sistema pondrá la versión de Software que llevas instalada.
Citröen C4 1.6 HDI 92CV 2010 Restyling LX
Avatar de Usuario
joele270
C4atrero Profesional :D
C4atrero Profesional :D
 
Mensajes: 2783
Registrado: Sab Jun 13, 2015 20:11 pm

Re: Radio imagenes/logos de las emisoras

Notapor escorpion.real » Lun Ago 06, 2018 15:26 pm

gracias por el aporte un saludo
escorpion.real
Piloto de pruebas C4atrero
Piloto de pruebas C4atrero
 
Mensajes: 433
Registrado: Mar Jun 28, 2011 23:49 pm

Re: Radio imagenes/logos de las emisoras

Notapor juanito1 » Jue Nov 22, 2018 12:09 pm

yo tengo ese mismo problema los logos no salen solo algunos . he estado mirando en otros foros y resulta que las emisoras no los emiten ,que están dentro del sistema ,
aquí dejo un corta y pega de un forero que dio esta esplicacion ,

Cuando bajas el firmware y lo descomprimes, dentro de la carpeta SMEG_PLUS_UPG\NAV hay un archivo llamado system.bin. Ese archivo realmente se deberia llamar system.tar.gz (para que puedas descomprimirlo con 7-zip). Una vez lo descomprimes, dentro de Data_base\radio hay tres carpetas (Large, Medium y Small). Estas carpetas contienen los logos de TODAS (o todas las que han mandado la informacion o todas las que Peugeot ha querido, no lo sé) las emisoras de Europa, entre las que esta el Logo de los 40 principales. El porque de no aparece en el SMEG+ es posible que sea por otra razon que explicare mas adelant

Puedes descomprimir casi todos los archivos .bin renombrandolos por .tar.gz e ir investigando. Veras que hay muchos logos compartidos de Peugeot / Citroen, las lineas de la camara de vision trasera, la aplicacion de la Radio Digital DAB pero que por alguna razon, no querran activarla y solo tenemos la AM/FM (en España la verdad parece que el DAB es cosa de ciencia ficcion, tenemos unos ministros que hacen las cosas "muy bien", pero esto tambien es otro tema a parte...).

Yorg, como ya dije, y corroboro con el texto anterior, esas imagenes NO las envia la emisora, entre otras cosas por el simple hecho de que el protocolo RDS no soporta el envio de imagenes. El protocolo RDS envia Radio Texto, podria poner aqui un churro importante sobre lo que es y lo que hace el RDS, pero no viene al cuento. Una de las caracterisitcas mas importantes del RDS es que se envia informacion TMC (Traffic Message Channel), informacion del trafico, que el GPS de nuestro coche interpreta y nos avisa por pantalla los avisos (previamente activado) y si queremos coger un desvio para evitar atascos, pero no deja de ser eso, texto que se interpreta. Esas imagenes estan en el firmware y se asocia con el PI de la emisora. El PI de la emisora es un identificador unico para cada emisora, en España empiezan por E y continuan con tres numeros. Ese PI lo lee el firmware y pone la imagen asociada a ese PI. Es posible que Los40 de tu localidad no envie bien el PI o que incluso en el firmware no este bien asociado, por eso no aparece la imagen cuando escuchas esa emisora. A mi me suena tambien que el logo de Los 40 no me aparece.

yo no lo he descoprimido ,pero si hay alguien que sepa ,pueda y se atreba .puede ser un hilo donde tirar para poner los logos a nuestras picassos
juanito1
Nuevo Usuario
Nuevo Usuario
 
Mensajes: 1
Registrado: Mié Sep 07, 2016 8:56 am

Re: Radio imagenes/logos de las emisoras

Notapor JuanitoPicasso » Vie Nov 23, 2018 0:28 am

A mi me salen solo algunos también, el de los 40 por ejemplo no, mientas que la SER o EuropaFM si tienen.
Tengo la ultima versión de software disponible para el SMEG (la mia es la pre-restyling). Lo que sí he notado desde que actualice es que ha empeorado la calidad del audio de la radio. No se si os ha pasado a alguno más, pero da la sensación como si se escuchase más bajo de lo normal. Llevo la antena de tiburón, cosa que no tiene nada que ver porque con la antena normal me seguía dando el mismo problema. Sinceramente me da un poco igual que se escuche así, ya que el 95% del tiempo llevo conectado el móvil con la música, pero creo que debería de sonar mejor. Si alguien sabe un poco acerca de esto, me sería bastante útil.
Gracias y un saludo!
C4 Picasso 1.6 e-Hdi 115cv Intensive 06/13
Imagen
Avatar de Usuario
JuanitoPicasso
Piloto de pruebas C4atrero
Piloto de pruebas C4atrero
 
Mensajes: 326
Registrado: Lun May 12, 2014 23:00 pm
Ubicación: Granada

Re: Radio imagenes/logos de las emisoras

Notapor jam23 » Vie Nov 23, 2018 10:24 am

JuanitoPicasso escribió:A mi me salen solo algunos también, el de los 40 por ejemplo no, mientas que la SER o EuropaFM si tienen.
Tengo la ultima versión de software disponible para el SMEG (la mia es la pre-restyling). Lo que sí he notado desde que actualice es que ha empeorado la calidad del audio de la radio. No se si os ha pasado a alguno más, pero da la sensación como si se escuchase más bajo de lo normal. Llevo la antena de tiburón, cosa que no tiene nada que ver porque con la antena normal me seguía dando el mismo problema. Sinceramente me da un poco igual que se escuche así, ya que el 95% del tiempo llevo conectado el móvil con la música, pero creo que debería de sonar mejor. Si alguien sabe un poco acerca de esto, me sería bastante útil.
Gracias y un saludo!


Yo también me di cuenta de esto, suena bastante peor y si pasas la música al jukebox, ni te digo lo mal que suena a diferencia del USB
Citröen C4 Grand Picasso 2.0 BlueHDI 150 cv S&S EAT6 Intensive 2015
Citröen C3 Picasso VTI 1.6 16v 120 cv Exclusive Manual 2010
jam23
Integrandome
Integrandome
 
Mensajes: 19
Registrado: Jue Oct 11, 2018 12:10 pm
Ubicación: Urdaibai

Volver a Sistema de navegación del nuevo C4 Picasso

¿Quién está conectado?

Usuarios navegando por este Foro: polly86 y 3 invitados